WebHostingPeople

WebHostingPeople
OpenSSL Security Vulnerability

A recent OpenSSL security vulnerability has come to light. It is strongly recommended that servers running the vulnerable versions of OpenSSL (1.0.1 and 1.0.2beta) be promptly updated. For more information, refer to the official advisory: OpenSSL Security Advisory [07 Apr 2014] TLS heartbeat read overrun (CVE-2014-0160) ========================================== A missing bounds check in the handling of […]